[WP] WordPress 2.6.3 release

2014/01/24WordpressWP-News

WordPress 2.6.3
(WordPress)

本日、Snoopy ライブラリの脆弱性が発表されました。WordPress は、ダッシュボードでフィードを取得するために Snoopy を使っています。WordPress ユーザに対してはリスクの低い脆弱性とは言えますが、更新ファイルをすぐに公開したいと思いました。現在、2.6.3 がダウンロードできます。リリースパッケージをダウンロードせずにセキュリティフィックスのみを入手したい方は、以下の2つのファイルをダウンロードして 2.6.2 インストールのファイルを上書きして下さい (訳注: これらのファイルのみを使ったアップグレードは、日本語版をお使いの場合でもご利用いただけます)。

更新するファイルは少ないみたいだし、ver.2.7のリリースも近いが、できるだけセキュリティの穴はふさいでおこうってことで、さくっと更新しる。