[WP] WP3.1未対応プラグイン代替案

2014/01/24WordpressWP-Plugin

WordPress3.1 にアップグレードしてプラグインが動かない時の代替案など
(BASSINOUE)

社内のとある部署で利用しているWPを今日3.1.1にアップデートしたようなのだが、案の定 Admin-SSLを利用しててWPそのものがクラッシュしてヘルプが飛んできた。。

困ったときはぐぐる先生に聞けとうことで上記サイトにたどり着き、さくっと代替プラグインを入れて完了。

文章では一行で終わりだが、クラッシュの原因が Admin-SSL にあるところにたどり着くまですごく時間がかかって疲れた。。